Ошибка: blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

После обновления WordPress до версии 3.6 многие вебдизайнеры и владельцы сайтов столкнулись с ошибкой, которая появляется во всплывающем окне после сохранения всяких изменений в админ.части сайта.

Текст сообщения:

blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

Почему оно начало появляться?

Причина заключается в том, что библиотека jQuery в движке WP является новой, а версия библиотеки в плагине или теме более старая. В результате постоянно появляется назойливое сообщение, или вообще перестают работать некоторые функции в теме или в плагинах.

Решение проблемы

Многие разработчики уже отреагировали на обновление движка и обновили свои темы и плагины, а потому:

1) Обновите тему WP до самой свежей версии

2) Обновите все плагины до самых последних версий

3) Если тема или плагин не возможно обновить до последней версии, то попробуйте установить этот плагин — jQuery Updater.

Рейтинг 0/5 (0 голосов)


 

Добавить комментарий

avatar